Welcome Guest ( Log In | Register )


When posting about launcher issues, please include your OPERATING SYSTEM

3 Pages V  < 1 2 3  
Reply to this topicStart new topic
> How to run AE on Linux or Mac, by mefistofeles
post Dec 20 2016, 02:47 AM
Post #41


Group: Members
Posts: 8
Joined: 27-March 11
Member No.: 5,667

Got it working with reiko's instructions they worked great. I'd recommend a drop down terminal emulator for that part with killing that process
i use yakuake but you can use guake etc etc
QUOTE(Arktiskman @ Feb 29 2016, 05:59 PM) *
Anyone knows how to get AE working on Ubuntu 14.04.4?

Go to the top of the page
+Quote Post
post May 19 2018, 11:32 AM
Post #42


Group: Members
Posts: 1
Joined: 19-May 18
Member No.: 7,493

Void Linux, Wine 3.7.
winetricks ie7

Not much luck. Hard to say what it is doing because it is different every time I run it. It looks like there is some kind of blocking on Internet access that eventually times out and sometimes continues. I generally get impatient and kill the process and try again.
Sometimes it takes a very long time before I can log in.
Sometimes it takes a very long time before it does anything after logging in.
Sometimes after clicking Play it hangs and if I kill the launcher too soon, wine exits completely.
At the moment, I've gotten further than ever before after many attempts and have actually selected the world and I've got a what I assume is a splash screen: reddish with some kind of structure on a mountain, ASHEN EMPIRES at top, AE logo in bottom left and an EXIT button. I'm pretty sure it it stuck there indefinitely as it has stayed the same from a few minutes before I started this and hasn't changed and the cursor doesn't work.

I tried to try it out on a friend's Windows computer but didn't have time to download the entire game and the delays after every few steps were too annoying. I'm not sure if I'll even like it so don't want to waste a lot of time trying to get it to work.

Heh, just as I was about to send this, it went to a black screen and I can move the green cursor around in it. Strange. "top" shows it using about 44% CPU and very little memory. A game that doesn't use much memory would be nice. :-)

Any chance the devs would give us the arguments to the client command line and let us bypass the launcher? That was a typical solution for a number of games in the past. Edit: Actually I doubt any devs of any game ever released such information, the bypass scripts probably were written using some kind of investigating software. But one could still hope. After all, more players is usually a good thing.
Go to the top of the page
+Quote Post
post May 19 2018, 09:57 PM
Post #43

Ashen Empires Tech Wizard

Group: Members
Posts: 1,266
Joined: 29-March 08
From: DFW, TX
Member No.: 325

Yeah, we're unfortunately in a situation where A) Linux will never be supported officially, and no patches will be made in consideration of Linux. and B) Processors are too fast for previous "tricks" to work.

I no longer dual boot and just run headless VMs these days, so I'm afraid I'm not going to be much help anymore. The best advice I could give is try to use the oldest version of wine/winetricks you can find.
Go to the top of the page
+Quote Post

3 Pages V  < 1 2 3
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


Lo-Fi Version Time is now: 10th August 2020 - 08:54 PM