Printable Version of Topic

Click here to view this topic in its original format

Pixel Mine Forums _ Bugs & Technical Issues (UnrealScript language module) _ Installer detects nFringe installed, but it isn't really

Posted by: Darkhale Jun 29 2011, 04:10 PM

I've used nFringe in the past with conjunction with Visual Studio 2008. However, the project I'm working on now requires me to upgrade to Visual Studio 2010.

So I installed Visual Studio 2010, and none of the nFringe options were there. Not really surprising, since I installed nFringe before ever having Visual Studio 2010.

However, when I run the installer for nFringe (1.1.34.193), installation will terminate. I get this message: "A later version of nFringe 1.1 (1.1.34.193) is already installed.

I guess that it detects that nFringe is installed (for 2008) and refuses to install again (for 2010).

I figure uninstalling nFringe would solve the problem, but I can't find any sort of uninstall option for it. I have also tried uninstalling Visual Studio (both 2008 and 2010) and reinstalling them, but I still get the message saying nFringe is already installed.

Any ideas of how I can get around this?

Posted by: 280Z28 Jun 29 2011, 04:24 PM

You should be able to uninstall it via add/remove programs.

If you plan to use nFringe with Visual Studio 2010, you'll definitely want to use the latest preview release of nFringe 1.2. nFringe 1.1's support for 2010 is ... "quite broken."

Posted by: Darkhale Jun 29 2011, 04:53 PM

I grabbed 1.2 and it seems to be working properly. Thanks for the quick response.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)