Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Windows 8 Intellisense
SteroidFactory
post Jan 30 2013, 06:05 PM
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 30-January 13
Member No.: 6,579



I tried very thing but it is still not working. These are the following steps I took in trying to figure this out.

*Installed Visual Studio 2008 (tried the same steps with 2010)
*Restarted the computer
*Downloaded and installed the latest version of nFringe
*Create a new project, UnrealEngine 3 Licensee Project with the \Src directory and "Create directory for solution" being unchecked.
*Cut the session files and pasted them into \Src
*Change the General UCC properties and also the Debug to \win32\UDK.exe
*Created custom folder and a subfolder named "Classes"
*Created UnrealScript File in the "Classes" subfolder
*Tools > options > Text Editor > File Extension = empty
*Tools > options > Text Editor > All Languages > Statement completion has all 3 statements checked
*\UDKGame\Config\DefaultEngine.ini added my custom folder correctly
*Activated nFringe License

Still does not work what so ever. Assistance with this issue would be greatly appreciated.
Go to the top of the page
 
+Quote Post
280Z28
post Jan 31 2013, 10:38 PM
Post #2


Pixel Mine Developer
Group Icon

Group: Pixel Mine
Posts: 364
Joined: 29-May 08
Member No.: 1,453



Does syntax highlighting work?

What happens if you press Ctrl+Space?
Go to the top of the page
 
+Quote Post
SteroidFactory
post Feb 1 2013, 11:35 AM
Post #3


Newbie
*

Group: Members
Posts: 2
Joined: 30-January 13
Member No.: 6,579



Thank you!!!!!!!!!!!!!!!!!! It did kind of fix the issue. When I press ctrl + space it does pop up, but is it possible for it to be automatic?
Go to the top of the page
 
+Quote Post
280Z28
post Feb 1 2013, 05:11 PM
Post #4


Pixel Mine Developer
Group Icon

Group: Pixel Mine
Posts: 364
Joined: 29-May 08
Member No.: 1,453



QUOTE(SteroidFactory @ Feb 1 2013, 11:35 AM) *
Thank you!!!!!!!!!!!!!!!!!! It did kind of fix the issue. When I press ctrl + space it does pop up, but is it possible for it to be automatic?


Tools -> Options -> Text Editor -> UnrealScript -> IntelliSense -> Show completion list after a character is typed
Go to the top of the page
 
+Quote Post
Roader
post Sep 22 2013, 04:21 PM
Post #5


Newbie
*

Group: Members
Posts: 1
Joined: 21-April 13
Member No.: 6,668



QUOTE(280Z28 @ Jan 31 2013, 10:38 PM) *
Does syntax highlighting work?

What happens if you press Ctrl+Space?


Just installed on windows 8 VS2010 with nfringe no highlighting and no auto-complete. any advice?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 10th December 2019 - 03:05 AM