Welcome Guest ( Log In | Register )

> NOTICE

When posting about launcher issues, please include your OPERATING SYSTEM

 
Reply to this topicStart new topic
> Server move
greetje
post Jan 9 2017, 09:35 AM
Post #1


Advanced Member
***

Group: Members
Posts: 69
Joined: 2-April 08
Member No.: 647



Whenever I try I get the following error:

System Error: Please report to support@ashenempires.com (200846)
Go to the top of the page
 
+Quote Post
GM Quanyin
post Jan 9 2017, 09:48 AM
Post #2


Ashen Empires Lead GM
***

Group: Administrators
Posts: 3,163
Joined: 11-December 07
From: Shangri-La
Member No.: 154



1) Have you transferred any guild leaderships or dropped any guild tags?

2) Are you totally logged out of the game and completing the moving process via the game website? You must be totally logged off the game.
Go to the top of the page
 
+Quote Post
greetje
post Jan 9 2017, 09:59 AM
Post #3


Advanced Member
***

Group: Members
Posts: 69
Joined: 2-April 08
Member No.: 647



1) just left guild
2) logged out of the game and the launcher, doing it through the website yeah.

Still get the error
Go to the top of the page
 
+Quote Post
greetje
post Jan 9 2017, 11:35 AM
Post #4


Advanced Member
***

Group: Members
Posts: 69
Joined: 2-April 08
Member No.: 647



Fixed !
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 23rd April 2017 - 11:49 AM