Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Debug Properties Page Not Working
BooleanFiasco
post Feb 12 2013, 05:05 PM
Post #1


Newbie
*

Group: Members
Posts: 5
Joined: 17-November 11
Member No.: 6,081



I have a rather strange issue right now. I recently setup a new project using the November 2012 UDK, the most recent version of nFringe (1.2.23) and the example project file available on the Wiki. Everything works great, including breakpoints and variable inspection, however none of the changes I make to the Debug tab in the project properties seems to have any effect.

I've tried checking the "open log window" option (as I would like a log window!) as well as adding -simmobile to the Additional Options text box, but neither of these is actually used when launching from within VS2010 (using F5).

It's clearly looking at at least some of the properties, since if I delete the path to UDK.exe from Start Game Executable the option to launch from within VS2010 is disabled. I've been futzing with it for an hour or two so far and I'm stumped, any suggestions or help that you guys can provide would be greatly appreciated!

Thank you very much for your time.
Go to the top of the page
 
+Quote Post
BooleanFiasco
post Feb 12 2013, 05:25 PM
Post #2


Newbie
*

Group: Members
Posts: 5
Joined: 17-November 11
Member No.: 6,081



Hahahaha man, computers are awesome! Somehow the act of deleting and re-adding UDK.exe to the Start Game Executable path was sufficient to fix my problem!

I apologize for this unneeded post.
Go to the top of the page
 
+Quote Post
Dev Fletch
post Feb 12 2013, 08:45 PM
Post #3


Pixel Mine Developer
***

Group: Administrators
Posts: 330
Joined: 31-August 11
Member No.: 5,980



Glad you are working!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 12th December 2019 - 02:16 AM