Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Slow loading?, Buggy
AWinterFuneral
post Jan 29 2014, 06:52 PM
Post #1


Newbie
*

Group: Members
Posts: 0
Joined: 29-January 14
Member No.: 6,902



I played Dransik and Ashen Empires maybe like 7-8 years ago. I recently got back into the game and began playing. I noticed that this weird lightning logo keeps popping up every few seconds and stops me from moving. I don't know if it's the game trying to load or what. I remember the game being much more fluid back in the day, now it seems to be bogged down with that stupid lightning loading thing preventing me from moving/acting every few seconds. Is there a way to fix this? Does anyone else have this problem?
Go to the top of the page
 
+Quote Post
GM Kardelen
post Jan 29 2014, 09:12 PM
Post #2


Advanced Member
Group Icon

Group: AE GMs
Posts: 744
Joined: 3-December 11
Member No.: 6,100



If you see the lightning in upper corner that means the game is trying to download files as you play. Log out to first page and hit your Patch button on the lower left hand side of the screen. This should update all the files for you. If you still find its laggy when in game or you are experiencing alot of disconnects then log out and on first screen where you sign in hit the Options button then Force Sync button. This will further adjust the files specifically to your needs.

If you need further assistance please page a GM in game. Thank you.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 13th December 2017 - 08:16 PM