Printable Version of Topic

Click here to view this topic in its original format

Pixel Mine Forums _ Bugs & Technical Issues (UnrealScript language module) _ Windows 8 Intellisense

Posted by: SteroidFactory Jan 30 2013, 06:05 PM

I tried very thing but it is still not working. These are the following steps I took in trying to figure this out.

*Installed Visual Studio 2008 (tried the same steps with 2010)
*Restarted the computer
*Downloaded and installed the latest version of nFringe
*Create a new project, UnrealEngine 3 Licensee Project with the \Src directory and "Create directory for solution" being unchecked.
*Cut the session files and pasted them into \Src
*Change the General UCC properties and also the Debug to \win32\UDK.exe
*Created custom folder and a subfolder named "Classes"
*Created UnrealScript File in the "Classes" subfolder
*Tools > options > Text Editor > File Extension = empty
*Tools > options > Text Editor > All Languages > Statement completion has all 3 statements checked
*\UDKGame\Config\DefaultEngine.ini added my custom folder correctly
*Activated nFringe License

Still does not work what so ever. Assistance with this issue would be greatly appreciated.

Posted by: 280Z28 Jan 31 2013, 10:38 PM

Does syntax highlighting work?

What happens if you press Ctrl+Space?

Posted by: SteroidFactory Feb 1 2013, 11:35 AM

Thank you!!!!!!!!!!!!!!!!!! It did kind of fix the issue. When I press ctrl + space it does pop up, but is it possible for it to be automatic?

Posted by: 280Z28 Feb 1 2013, 05:11 PM

QUOTE(SteroidFactory @ Feb 1 2013, 11:35 AM) *
Thank you!!!!!!!!!!!!!!!!!! It did kind of fix the issue. When I press ctrl + space it does pop up, but is it possible for it to be automatic?


Tools -> Options -> Text Editor -> UnrealScript -> IntelliSense -> Show completion list after a character is typed

Posted by: Roader Sep 22 2013, 04:21 PM

QUOTE(280Z28 @ Jan 31 2013, 10:38 PM) *
Does syntax highlighting work?

What happens if you press Ctrl+Space?


Just installed on windows 8 VS2010 with nfringe no highlighting and no auto-complete. any advice?

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)