Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> Not being able to connect to login server (WIN 7)
Dev Fletch
post Oct 16 2012, 05:54 PM
Post #1


Pixel Mine Developer
***

Group: Administrators
Posts: 330
Joined: 31-August 11
Member No.: 5,980



Today, I was finally able to duplicate the issue that some windows 7 users have had connecting to the Login Server from the launcher.

Basically, the issue is Internet Explorer (IE) is OFFLINE. I never use IE, so this issue is very strange. However, it looks as if for whatever reason IE decided to go into offline mode and the Launcher does a check on that (the launcher uses some IE .dlls).

To fix this issue, start Internet Explorer and uncheck Work offline in the file menu.

This hopefully will fix everyone who has had trouble with this problem.

Go to the top of the page
 
+Quote Post
Mark Baranov
post May 16 2013, 09:49 AM
Post #2


Newbie
*

Group: Members
Posts: 1
Joined: 15-April 08
Member No.: 921



Doesnt work for me (IMG:style_emoticons/default/sad.gif) Getting desperate now... Wanna return to the game after a long while and cant...
Go to the top of the page
 
+Quote Post
GM Kardelen
post May 16 2013, 11:28 AM
Post #3


Advanced Member
Group Icon

Group: AE GMs
Posts: 744
Joined: 3-December 11
Member No.: 6,100



Contacted found in game- Possible cause VPN Program- Issue solved
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 17th May 2022 - 08:34 AM