Help - Search - Members - Calendar
Full Version: Bugs & Technical Issues (UnrealScript language module)
Pixel Mine Forums > Pixel Mine Development Tools > nFringe for Visual Studio > Bugs & Technical Issues (UnrealScript language module)
Pages: 1, 2
  1. Pinned:Solution: 'Project Type Not Supported' while creating a project (0 replies)
  2. Non-commercial license (0 replies)
  3. Can't get properties on Visual Studio 2013 Unrealscript project (2 replies)
  4. Crash - Start UnrealScript Debugging (1 reply)
  5. debugging on a game console (0 replies)
  6. Installing nFringe (simple question) (2 replies)
  7. VS 2012 Samtools support? (1 reply)
  8. nFringe Visual Studio 2013 (0 replies)
  9. Activation Error (5 replies)
  10. nFringe Activation Error (1 reply)
  11. Changing project properties - enable/disable breakpoints during runtime (0 replies)
  12. Debugging in 64 bit mode (0 replies)
  13. Nfringe activation error (4 replies)
  14. Activation Error (6 replies)
  15. Could not activate nfringe license (3 replies)
  16. Could not activate nFringe (1 reply)
  17. Windows 8 Intellisense (4 replies)
  18. VS2010 Pro Error - ..."No such interface supported." (2 replies)
  19. Avast damaged nFring installation (0 replies)
  20. Parser: missing EndOfFile at '}' (1 reply)
  21. log output is not complete (2 replies)
  22. Parser: no viable alternative at input '=' (1 reply)
  23. Could not activate nFringe. (3 replies)
  24. Auto Complete is working partially, missing keywords (1 reply)
  25. VS2012 Crash (0 replies)
  26. Script Debug Menu doesn't appear (1 reply)
  27. Non-Commercial License disappeared cannot obtain another one... (3 replies)
  28. Error when saving. (3 replies)
  29. Debug Properties Page Not Working (2 replies)
  30. no color highlight and no intellisense using visual studio 2012 (1 reply)
  31. VS2010 Premium - Nfringe - partial Freeze (6 replies)
  32. Mismatched tree node (3 replies)
  33. Invalid documentation keyword '@network'. (1 reply)
  34. Debug functionality - need some understanding (3 replies)
  35. keyword 'archetype' ruins intellisense (1 reply)
  36. Can't open class implementation (1 reply)
  37. Parser: No viable alternative at input (1 reply)
  38. Context "watch" is not working for default properties (0 replies)
  39. Error while removing file (2 replies)
  40. Cannot navigate to definition. The cursor is not on a symbol. (1 reply)
  41. nFringeSetup-pre-1.2.23.0 Intellisense partially working (2 replies)
  42. How to change license? (1 reply)
  43. Visual Studio does not launch default game and/or map. (3 replies)
  44. Syntax Highlighting (2 replies)
  45. VS2010 and 1.2.23.0 - project config? (1 reply)
  46. No free debugging options? (0 replies)
  47. "Configuration system could not be initialized" Error (0 replies)
  48. Poor editor performance (1 reply)
  49. Cannot Add nFringe License (0 replies)
  50. nFringe with VS 11 Beta (1 reply)
  51. Were is the AutoComplete? (1 reply)
  52. When debugging, the breakpoint lines are incorrect(examples included) (3 replies)
  53. Crash when breakpoint hit in native code (VS2010 - v1.2.21.0) (4 replies)
  54. Vs 2010 crashing (1 reply)
  55. I can't debug using Visual Studio 2010 with a non-commercial license (2 replies)
  56. Can't acquire new license - evaluation or non-commercial (1 reply)
  57. VS2010 shell issues (2 replies)
  58. VS2010 Breakpoints aren't hit (1 reply)
  59. Non-Commercial - needs email validation (1 reply)
  60. I come from China, I installed in appeared when the problem (2 replies)
  61. Been one month now, Can still can't activate.. (1 reply)
  62. UDK: Can't find classes when running game from Visual Studio (1 reply)
  63. Activation Error (17 replies)
  64. Compile error (2 replies)
  65. Can't save project vs 2010 (0 replies)
  66. Cant Change project folder (1 reply)
  67. VS2005: The imported project" "was not found. (2 replies)
  68. UdkProject doesn't compile (4 replies)
  69. Compiled Scripts not showing up? (4 replies)
  70. Auto Complete issues (5 replies)
  71. IntelliSense problems (9 replies)
  72. Debugger in June (4 replies)
  73. Installer detects nFringe installed, but it isn't really (2 replies)
  74. Intellisense don't work inside PlayerMove (3 replies)
  75. Problem with debugger with Visual Studio 2008 (2 replies)
  76. Non Commercial Activation (6 replies)
  77. nFringe add-in crash (Visual Studio 2010, windows 7 64 Bit) (4 replies)
  78. Please don't drop UT3 support! (4 replies)
  79. Properties window opens then closes (1 reply)
  80. VS2010 and nFringe issue? (2 replies)
  81. PrivateWrite not recognized? (2 replies)
  82. UnrealScript Game Mod Template? (1 reply)
  83. IntelliSense Not Working! (3 replies)
  84. nFringe 1.1 install error (0 replies)
  85. Can't activate nFringe - Proxy issue (2 replies)
  86. Error : unexpected 'token' (1 reply)
  87. Syntax highlighting not working for .uc files [Fixed] (4 replies)
  88. Highlight syntax options appearing twice in list (0 replies)
  89. [SOLVED] debug error with UDK (1 reply)
  90. Could not activate nFringe (8 replies)
  91. Reproducible Intellisense Crash (4 replies)
  92. no script output file after upgrading to "nFringeSetup-1.1.34.193.msi" (1 reply)
  93. UnrealScript Project Template not showing up (5 replies)
  94. Intellisense not always working (2 replies)
  95. Upon project open, continuous build errors (1 reply)
  96. It may seem that new Unreal Engine 3 QA build has a problem with nFringe. (0 replies)
  97. some bugs for the "pre-1.1.15.98" version and VS2010 (1 reply)
  98. Failed to Find Object (0 replies)
  99. BUGs in pre-release version (1 reply)
  100. Breakpoints not hit (UDK, latest preview) (0 replies)
  101. Could not activate nFringe (2 replies)
  102. No errors reported when build fails (4 replies)
  103. Build and opening .UC file Errors (4 replies)
  104. unrealscript project uses 100% cpu (2 replies)
  105. nfringe wont install. (1 reply)
  106. Build / Compile Error (1 reply)
  107. Can't instal nFringe and Visual Studio Shell (9 replies)
  108. Cant get the auto formatting working version(1.1.16.101) (1 reply)
  109. Compilation gets stuck with 1.1.15.98 (1 reply)
  110. nFringe Pre-release Error (4 replies)
  111. Can't uninstall nfringe (3 replies)
  112. Incompatible with VisualStudio 2010 (3 replies)
  113. nFringe download link not working? (4 replies)
  114. nFringe breakdown? (3 replies)
  115. "Extend Class" no longer appears as an option (1 reply)
  116. .UC Filetype Issue (3 replies)
  117. Problems compileing. UDK script (2 replies)
  118. Using nFringe with UDK (4 replies)
  119. IntelliSense is blocked by preprocessor directives (2 replies)
  120. IntelliSense suddenly stopped working (3 replies)
  121. Cant Get Auto-Complete to function (1 reply)
  122. nFringe Ignoring (many but not all) Compiler Messages (0 replies)
  123. almost all input are disabled when i start debug with nFringe (0 replies)
  124. More problems with "Treat subfolders as separate packages" (3 replies)
  125. The "Ucc" task failed unexpectedly (0 replies)
  126. v1.0.23517.0 Intellisense Errors for >>>, local consts, var(state) (10 replies)
  127. Why am I suddenly getting a an "evaluation mode" popup? (6 replies)
  128. Class View unavailable (2 replies)
  129. Unchecking compiler options is not saved (0 replies)
  130. localization (3 replies)
  131. Drag and drop in watch window broken with dynamic arrays (0 replies)
  132. VS2005 : Application appears to not support the debug engine (Resolved) (4 replies)
  133. Bug: Can't debug until after first tick? (Closed) (1 reply)
  134. "Invalid URI" when creating project (Fixed) (6 replies)
  135. Having trouble with Treat subfolders as separate packages option (1 reply)
  136. Feature: Move Debug Start Action Settings to .ucproj.user file (fixed) (3 replies)
  137. Feature Request: Solution Macros for nFringe project properties (fixed) (1 reply)
  138. BUG: Relative Paths for project definitions don't seem to work? (fixed) (2 replies)
  139. Bug: Can't build new project immediately after creation. (fixed) (3 replies)
  140. Build process "makes," spawns UT3.com, hangs (fixed) (19 replies)
  141. Problems debugging (2 replies)
  142. Can't create project (8 replies)
  143. Arrays are not sorted correctly in the debugger. (Fixed) (3 replies)
  144. BUG: Can't Watch out variables? (Closed) (1 reply)
  145. No intellisense for Spawn function parameters. (fixed) (4 replies)
  146. Goto Definition doesn't work on variables named the same as their type. (3 replies)
  147. Goto Definition on Super not always working. (Fixed) (2 replies)
  148. Bug: Global keyword is not highlighted. (Fixed) (2 replies)
  149. Bug: Default properties sub-object intellisense broken. (Verified) (1 reply)
  150. Request: Templates (0 replies)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.